domingo, 16 de outubro de 2016

HOW TO INSTALL SPOTIFY ON KALI LINUX 2.0 (SOLVED ERRO spotify-client : Depends: libssl1.0.0 but it is not installable)

ADD on repository : /etc/apt/sourcelist

deb http://repository.spotify.com stable non-free

after execute:

apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 94558F59

and execute:
apt-get update && apt-get install spotify-client

If you have erro about the libcrypt, you can download the file and install:

LINK: https://mega.nz/#!eIdTnAyJ

DECRYPTION KEY: !3e1agLoQqskOq598gOq8PKMsuvh6sqqCBzNRTwIAayM


Start installation:
dpkg -i libgcrypt11_1.5.4-3_amd64.deb

For me normally i get this message erro :

The following packages have unmet dependencies:
 spotify-client : Depends: libssl1.0.0 but it is not installable
                  Recommends: libavcodec54 but it is not installable or
                              libavcodec-extra-54 but it is not installable
                  Recommends: libavformat54 but it is not installable
E: Unable to correct problems, you have held broken packages.




About this erro, i solved execute this configuration:
edit the file : /etc/apt/source.list
and add this line:
deb http://security.debian.org/debian-security jessie/updates main

After that execute apt-get update
and for finally execute: apt-get install spotify-client

2 comentários: